Php Nuke Requirements

Outshine Solutions Pvt. Ltd. > Php Nuke > Php Nuke Requirements

Php Nuke is a simple to install (we offer FREE installation if needed*) and easy to configure PHP web server script. Php-Nuke features include many things. It requires the following:

User Requirements

  • Operating System: Any Windows, Mac or Linux
  • Web Browser: Internet Explorer v5.5 (Windows) or above / FireFox (Windows, Mac, Linux) / any Gecko-based browser (including Safari)

Server Requirements

  • Operating System: Linux, Unix, Windows
  • Web Server: Apache Web Server with mod_rewrite enabled, or Windows IIS.
  • Scripting Language: PHP 4.3 or above with GD installed. For template downloading, template editing and image uploading, safe-mode must not be enabled.
  • Database: MySQL, MsSQL, db2, Oracle, MsAcess, SQlite, PostGreSQL
  • Other: Your server must have .htaccess file support for Apache
  • Note: Read the php nuke features before asking for support. You must be able to execute .htaccess files. If you’re unsure whether your server meets these requirements, simply contact us with your FTP details and we’ll check for you free of charge. You can Buy totally Php Nuke compatible Hosting Here
LiveChat
Print